Eclipse nenori su manim draugauti

    
  1. Atsijungęs

    regetojas

    Pavadinimas: L2 žaidėjas

    Narys

    Pranešimai: 147

    Vartotojo apdovanojimai: 14

    Sveiki. Isirasiau eclipe, viska pasidariau pagal L2help pamoka, bet va. Bandau sucompilint l2jacis packa, raso Eclipse, kad reikia jdk 1.8, nes dabar naudojama 1.7. Nuejau per preferences>java>Installed jre's ir pakeiciau i jdk1.8. Eclipse vistiek raso, kad reikia 1.8. Tada istriniau viskas kas susija su 1.7 jre ir jdk, irasiau pacia naujausia jre ir jdk 1.8_121. Eclipse tapati raso ir dar meta si error.
    Paskutinį kartą redagavo: regetojas 8 Kovo 2017 - 15:19
    8 Kovo 2017 - 15:17 / #1
  2. 
  3. Atsijungęs

    Thadex

    Narys

    Pranešimai: 21

    8 Kovo 2017 - 15:52 / #2
  4. 
  5. Atsijungęs

    regetojas

    Pavadinimas: L2 žaidėjas

    Narys

    Pranešimai: 147

    Vartotojo apdovanojimai: 14

    Sita ir atsisiunciau ir suinstaliaviau :) Same sh1t
    8 Kovo 2017 - 17:02 / #3
  6. 
  7. Atsijungęs

    Thadex

    Narys

    Pranešimai: 21

    Reiškias problema yra tavo pačios eclipses nustatymuose. Arba JAVA_HOME blogai nusivedęs, arba tarp Insalled JRE's kažkas blogai.
    8 Kovo 2017 - 17:03 / #4
  8. 
  9. Atsijungęs

    regetojas

    Pavadinimas: L2 žaidėjas

    Narys

    Pranešimai: 147

    Vartotojo apdovanojimai: 14

    JAVA_HOME nuvedziau i JDK, o terp Installed JRE nuvedziau irgi i JDK 1.8, 1.7 viska istryniau...
    Paskutinį kartą redagavo: regetojas 8 Kovo 2017 - 17:08
    8 Kovo 2017 - 17:05 / #5
  10. 
  11. Atsijungęs

    Thadex

    Narys

    Pranešimai: 21

    O gali būti, kad naudoja Eclipse siūstą iš šito puslapio, o ne iš Eclipse.org ? Nes jei taip - nieko keisto, kad neveikia. Čia pasenus Eclipse įdėta, su naujom javom nefunkcijonuoja pilnai. Jei yra taip kaip parašiau, tai parsisiūsk iš eclipse.org ir problemos neliks.
    8 Kovo 2017 - 17:39 / #6
  12. 
  13. Atsijungęs

    regetojas

    Pavadinimas: L2 žaidėjas

    Narys

    Pranešimai: 147

    Vartotojo apdovanojimai: 14

    Atsisiunciau is eclipse.org naujausia Eclipse, vistiek taspats error del 1.7 javos. Tipo pagal viska dabar meta error, kad nera 1.7 javos, o kai ji yra, meta error kad reikia 1.8. Seems legit
    9 Kovo 2017 - 16:13 / #7
  14. 
  15. Atsijungęs

    regetojas

    Pavadinimas: L2 žaidėjas

    Narys

    Pranešimai: 147

    Vartotojo apdovanojimai: 14

    Kas galetu buti? Negi nieks nezinot?
    18 Kovo 2017 - 14:38 / #8
  16. 
  17. Atsijungęs

    Redline-Admin

    Pavadinimas: Pradedantysis

    Narys

    Pranešimai: 11

    Vartotojo apdovanojimai: 3

    pas mane tas pats
    24 Lapkričio 2017 - 22:54 / #9
  18. 
  19. Atsijungęs

    Pam1rsk

    Pavadinimas: Naujokėlis

    Narys

    Pranešimai: 29

    Vartotojo apdovanojimai: 1

    regetojas,
    Per ccleaner istrink visas java versijas is kompiuterio.
    Antra paziurek ar nera likusiu papkiu(java) program files direktorijoje. Isvalyk registra.(ccleaner) Perkrauk pc, ir isirasyk naujausia java se dev kit pagal savo sistema kuria naudoji.
    25 Lapkričio 2017 - 12:28 / #10